
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.flcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="david hackett fischer, history, ethnology, law, anthropology, slave, african founders, african american, thomas, glenn c. altschuler, united states" />
<meta name="news_keywords" content="david hackett fischer, history, ethnology, law, anthropology, slave, african founders, african american, thomas, glenn c. altschuler, united states" />
<meta name="description" content="Asked about her Gullah roots, Michelle Robinson Obama declared that life in America is in many ways a journey with others, and &ldquo;an important message in this journey is that" />
<meta name="author" content="DR. GLENN ALTSCHULER |  SPECIAL TO THE FLORIDA COURIER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?crop=377%2C377%2C0%2C77&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="&lsquo;African Founders&rsquo; is a monumental look at cultural history" />
<meta property="og:description" content="Asked about her Gullah roots, Michelle Robinson Obama declared that life in America is in many ways a journey with others, and &ldquo;an important message in this journey is that" />
<meta property="og:site_name" content="Florida Courier" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://facebook.com/Flcourier/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?crop=377%2C198%2C0%2C166&amp;resize=377%2C198&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Flcourier" />
<meta name="twitter:image:alt" content="&lsquo;African Founders&rsquo; is a monumental look at cultural history" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Average+Sans&amp;family=Fira+Sans:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"345"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"DR. GLENN ALTSCHULER | \nSPECIAL TO THE FLORIDA COURIER","start_hour":"03","id":"f3bddaae-0b1b-11ed-824d-d38d07797c56","app":"editorial","ga_page":"\/entertainment\/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16071/cc.js?ns=_cc16071" id="LOTCC_16071"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16071.add('tp', 'TNNW');
		_cc16071.add('act', ' User Login');
		_cc16071.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16071.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f3bddaae-0b1b-11ed-824d-d38d07797c56';
    __tnt.ads.dfp.targeting.k = ["david hackett fischer","history","ethnology","law","anthropology","slave","african founders","african american","thomas","glenn c. altschuler"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/flcourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            
                gptAdSlots['ad-1046809'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1046809').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046809'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046807'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1046807').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046807'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046811'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1046811').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046811'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1129968"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046812'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046812').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046812'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046816'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046816'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1046804() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "flcourier.com",
            discovery: {
                element: "#evvnt-calendar-1046804",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Florida Courier",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1046815'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1046815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046815'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1048662'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1048662').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1048662'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649774549/flcourier.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1046814'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1046814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046814'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘African Founders’ is a monumental look at cultural history | Entertainment | flcourier.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #CCC; } #site-footer-container, #site-footer { background-color: #000; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #1E0E00; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F4CC5A; }#site-header-container{ border-bottom: 3px solid #F4CC5A; }#site-footer-container{ border-top: 3px solid #F4CC5A; } .tnt-bg-accent { background-color: #F4CC5A; } a .tnt-caret-down { color: #F4CC5A; } .block-title .block-title-inner { border-color: #F4CC5A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F4CC5A; } .form-control:focus { border-bottom-color: #F4CC5A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body { font-family: 'Average Sans'; } @media (max-width: 992px) { body {font-size: 16px;} } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Fira Sans'; } /* START OF CUSTOM CSS */ .bottomLine .card-grid article { border-bottom: 1px solid #F1F1F1; } .bottomLine p.tnt-summary { margin-bottom: 18px; } .bgcrMerged .panel { margin-bottom: 0; border: none; box-shadow: none; } /* closed grid */ .bgcrMergedGrid .col-sm-6 { padding-right: 0; padding-left: 0; } .bgcrMergedGrid .panel { margin-bottom: 0; } .bgcrMergedGrid .col-sm-6:nth-child(4), .bgcrMergedGrid .last-grid-item { margin-top: -1px; } .bgcrMergedGrid .block-title.title-1043512 { margin-left: -15px; } /* featured + headline list */ .featHead article { margin-bottom: 0; } .featHead .panel { box-shadow: none; } .featHead .panel-body { padding-top: 5px; padding-bottom: 10px; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container { border-bottom: 6px solid #F4CC5A; } /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ #weather-1043579 .dropdown-menu { left: initial; right: 0; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ @media (max-width: 1021px) { .nav>li>a { padding: 15px 13px; } } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* styling block titles */ .styled .block-title:before { content: ' '; background-color: #8E4F1C; color: #fff; padding: 17.5px 3px 1px 3px; margin-right: 2px; border-left: solid 2px transparent; position: relative; top: 5px; } .styled .block-title-inner h3 { background: #F4CC5A; padding: 5px; color: #1E0E00; font-weight: 700; text-transform: uppercase; margin-left: 6px; } .styled .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 0 2px 0; border-bottom: 3px solid #980000; margin-left: -10px; } .styled .block-title, .user-header { border-bottom: none; } /* feature block (1) margin bottom */ #block-1043688.block { margin-bottom: 30px; } /* links on hover */ a:hover { color: #980000; } /* styling read more links */ a.tnt-asset-link.read-more-link { display: block; background-color: #F4CC5A; width: 105px; padding: 5px 10px; margin-top: 5px; text-decoration: none; } a.tnt-asset-link.read-more-link:hover { background-color: #980000; color: #FFF; } /* multimedia block */ #block-1043507 .image { border: 1px solid rgba(255,255,255,0.25); } /* frontpage community block spacing and styling */ #block-1045247 .card-grid { margin-left: 15px; padding-bottom: 15px; } #block-1045247 .card-grid .col-sm-4 { padding-left: 0; padding-right: 0; } #block-1045247 .panel { border-radius: 0; box-shadow: none; } /* health and entertainment frontpage spacing */ #block-1045245 .card-grid, #block-1045244 .card-grid { margin-left: 15px; } /* Misc. */ #block-1045251 .card-headline .tnt-headline { margin-top: 15px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container { border-top: 6px solid #F4CC5A; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ @media (max-width: 992px) { .list-inline.block-links.pos-top { display: none; } } /* Place site-wide CSS here */ .light-background .card.feature.feature-overlay-full-dark .full-dark-container { background-color: #777 !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.flcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘African Founders’ is a monumental look at cultural history | Entertainment | flcourier.com" href="http://www.flcourier.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f3bddaae-0b1b-11ed-824d-d38d07797c56  section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.flcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=345&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=DR.+GLENN+ALTSCHULER+%7C+%0ASPECIAL+TO+THE+FLORIDA+COURIER&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=f3bddaae-0b1b-11ed-824d-d38d07797c56&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.flcourier.com/tncms/admin/editorial-asset/?edit=f3bddaae-0b1b-11ed-824d-d38d07797c56"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1046696" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1046696" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.flcourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.flcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.flcourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1046696').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.flcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.flcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.flcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1046696').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.flcourier.com/users/logout/" id="user-logout-form-1046696"><input type="hidden" name="referer_url" value="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1046692" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1046692-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1046692" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1046692" class="site-search-form input-group default normal ">
        <label for="site-search-1046692-term" class="sr-only">Site search</label>
        <input id="site-search-1046692-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1046692-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1046692" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription_services">Subscription_services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/personalfinance/"  class="nav-link tnt-section-personal-finance">Personal Finance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real-estate/"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/commentaries/"  class="nav-link tnt-section-commentaries ">Commentaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/technology/"  class="nav-link tnt-section-technology ">Technology</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food ">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/books/"  class="nav-link tnt-section-books ">Books</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1046809" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046809" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046809');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/forms/request_advertising_information//?&amp;logged_out=1"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1046695" class="tncms-block"><div id="user-controls-1046695" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.flcourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.flcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.flcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1046695').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.flcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.flcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.flcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1046695').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.flcourier.com/users/logout/" id="user-logout-form-1046695"><input type="hidden" name="referer_url" value="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046662" class="tncms-block"><div id="site-logo-1046662" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=200%2C105" 
            srcset="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=640%2C334 640w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=990%2C517 990w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=1333%2C696 1333w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png?resize=1476%2C771 1476w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/30dc4df2-931e-11eb-9099-9bbadf5f91d1.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1533"
            height="801"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1046697" class="tncms-block"><div id="weather-1046697" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33646">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1046697" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tampa, FL
                                
                                <small>(33646)</small>
                            </h4><h5>Today</h5>
                                <p>A stray shower or thunderstorm is possible early. Some clouds this evening will give way to mainly clear skies overnight. Low around 75F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A stray shower or thunderstorm is possible early. Some clouds this evening will give way to mainly clear skies overnight. Low around 75F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2022 @ 11:04 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33646"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1046693" class="tncms-block padding-bottom padding-top"><div class="follow-links-1046693 pull-right">
    
    <section id="block-1046693" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/Flcourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Flcourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/Flcourier " title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.flcourier.com",
  "sameAs" : ["https://facebook.com/Flcourier/","https://twitter.com/Flcourier/","https://instagram.com/Flcourier "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1046691" class="tncms-block"><section id="block-1046691" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1046691" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1046691" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1046691" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1046691-term" class="sr-only">Site search</label>
        <input id="site-search-1046691-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1046691-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1046691" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1046688" class="tncms-block"><div id="site-logo-1046688" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=200%2C105" 
            srcset="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=640%2C334 640w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=990%2C517 990w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=1333%2C696 1333w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png?resize=1476%2C771 1476w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/custom/image/e5a09ab2-931f-11eb-9099-b3ff13975bb4.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1533"
            height="801"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-personal-finance"  href="/news/personalfinance/"  tabindex="0" >
                    <span class="nav-label ">Personal Finance</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real-estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commentaries"  href="/commentaries/"  tabindex="0" >
                    <span class="nav-label ">Commentaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/f3bddaae-0b1b-11ed-824d-d38d07797c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1046807" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046807" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046807');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" class="carousel-inner"><div  class="item photo-4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘African Founders’ is a monumental look at cultural history","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=355%2C500"
                    
                    alt="‘African Founders’ is a monumental look at cultural history"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="377"
                    height="531"
                    data-src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=355%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" data-target=".caption-inner-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal collapse in"><div class="caption-text"><p>David Hackett Fischer is the author of many other books, including “Historians’ Fallacies,” “Washington’s Crossing” and “Liberty and Freedom.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO/BRANDEIS UNIVERSITY</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.flcourier.com/african-founders-is-a-monumental-look-at-cultural-history/image_4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" class="save-list-4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘African Founders’ is a monumental look at cultural history","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png"
                    
                    alt="‘African Founders’ is a monumental look at cultural history"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="325"
                    height="485"
                    data-src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" data-target=".caption-inner-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal collapse in"><div class="caption-text"><p><strong>BOOK REVIEW</strong></p><p>“African Founders: How Enslaved People Expanded American Ideals’’ by David Hackett Fischer. Simon &amp; Schuster, 944 pages. $40.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Fimage_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.flcourier.com/african-founders-is-a-monumental-look-at-cultural-history/image_8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" class="save-list-8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f3bddaae-0b1b-11ed-824d-d38d07797c56" class="asset article-default"  data-url="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Asked about her Gullah roots, Michelle Robinson Obama declared that life in America is in many ways a journey with others, and “an important message in this journey is that we are all linked…through our histories of growth and survival in this country.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?crop=377%2C377%2C0%2C77&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="flcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" />
    <style>
                .asset-paging .direction {
                    color: #F4CC5A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.flcourier.com\/tncms\/search\/mlt\/?origin=f3bddaae-0b1b-11ed-824d-d38d07797c56&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f3bddaae-0b1b-11ed-824d-d38d07797c56" class="asset-paging">
                <div id="paging-prev-f3bddaae-0b1b-11ed-824d-d38d07797c56" class="paging-link prev offset"></div>
                <div id="paging-next-f3bddaae-0b1b-11ed-824d-d38d07797c56" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘African Founders’ is a monumental look at cultural history
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">DR. GLENN ALTSCHULER | 
SPECIAL TO THE FLORIDA COURIER</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-24T03:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-24T03:00:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-24T03:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-24T03:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-24T03:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/f3bddaae-0b1b-11ed-824d-d38d07797c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" data-smart-adunit="/132916964,22649774549/flcourier.com/entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/f3bddaae-0b1b-11ed-824d-d38d07797c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3bddaae-0b1b-11ed-824d-d38d07797c56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/f3bddaae-0b1b-11ed-824d-d38d07797c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3bddaae-0b1b-11ed-824d-d38d07797c56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" 
                    data-instance="#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" 
                    data-target="#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646" 
                    data-instance="#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" 
                    data-target="#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="377">
            <meta itemprop="height" content="531">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘African Founders’ is a monumental look at cultural history"
                            class="img-responsive lazyload full white"
                            width="377"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=200%2C282 200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=225%2C317 225w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=300%2C423 300w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/4/cd/4cd8c4d2-0b1c-11ed-9ade-b7eb4460e646/62dceb0a303d6.image.png?resize=377%2C531 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>David Hackett Fischer is the author of many other books, including “Historians’ Fallacies,” “Washington’s Crossing” and “Liberty and Freedom.”</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">PHOTO/BRANDEIS UNIVERSITY</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Asked about her Gullah roots, Michelle Robinson Obama declared that life in America is in many ways a journey with others, and “an important message in this journey is that we are all linked…through our histories of growth and survival in this country.”</p><p>In “African Founders,” David Hackett Fischer, an emeritus professor of history at Brandeis University, refutes the notions that African slaves were stripped of their cultural heritage during the notorious Middle Passage and failed to pass it on to their descendants. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As they drew on their roots to improve the conditions of their own lives, he argues, African Americans made the British colonies and the United States more open, creative and free than the “European founders had intended them to be.”</p><p>“African Founders” is a companion to Fischer’s “Albion’s Seed” (1989), which assessed the impact of Puritan, Cavalier, Quaker and Scotch-Irish immigrants who gravitated toward different geographical regions in British North America.  In this monumental new work, Fischer, who is equally adept at analyzing large databases, provides informative sketches of well-known and little-known Americans.</p><p>He describes the construction of log canoes in the Chesapeake and West Africa, and investigates the myriad ways in which slaves and free Blacks from different ethnic and linguistic groups in Africa drew on their beliefs, traditions and skills to produce a distinctly American culture.</p><h4><strong>Focus on skills and gifts</strong></h4><p>Fischer connects African Americans’ skills in farming, animal husbandry and horse gentling to their experiences in Africa. Raising livestock, he writes, was well-developed in North and West Africa “long before the start of the Atlantic slave trade.”</p><p>In the Chesapeake, slaves synthesized the intense spirituality of their African origins, the Christian faith of their masters, and the beliefs and practices of American Indians.  And, of course, Fischer documents the gift of musical expression African slaves brought to the New World.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1046936" class="tncms-block"></div></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" 
                    data-instance="#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" 
                    data-target="#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc" 
                    data-instance="#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal" 
                    data-target="#photo-carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="325">
            <meta itemprop="height" content="485">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘African Founders’ is a monumental look at cultural history"
                            class="img-responsive lazyload full white"
                            width="325"
                            height="485"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png?resize=150%2C224 150w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png?resize=225%2C336 225w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png?resize=300%2C448 300w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/editorial/8/af/8afe178a-0b1c-11ed-9c9f-0392bcd3c7dc/62dceb62b25e2.image.png?resize=325%2C485 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>BOOK REVIEW</strong></p><p>“African Founders: How Enslaved People Expanded American Ideals’’ by David Hackett Fischer. Simon &amp; Schuster, 944 pages. $40.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>That said, identifying and measuring the enduring influence of African folkways on slaves and their progeny across many generations can be extremely difficult. For that reason, no doubt, “African Founders” is often vague, and, at times, unconvincing.</p><p>After stating, for example, that Chesapeake slaves who became leaders were expansive in spirit, inventive in methods, broad in goals and humane in results, Fischer claims they “reinvented American leadership itself.”</p><p>By enlarging “early American ideas of liberty and freedom” more quickly than whites and linking them “to a larger spirit of equality and humanity,” he adds, they made the nation’s political traditions “greater and less flawed.”</p><h4><strong>The Gombo language</strong></h4><p>Fischer also maintains that Gombo, a Creole language with a highly developed, mostly French vocabulary, is in some ways more complex and nuanced than either French or English in its “many layers of expression, and in its extraordinary range and depth of emotional communication.”</p><p>However, Fischer does document, in voluminous detail, the nature and extent of African Americans’ individual and collective resilience and resistance to the brutal institution of slavery.  They sabotaged plantation operations, bought their freedom, ran away, and revolted. They found ways to form families and hold them together.</p><p>Fischer concludes by reminding us that for centuries African Americans have reflected on “a deep moral paradox” in their country: between the horrors of slavery and injustice and ongoing efforts to expand human rights, the rule of law, liberty and democracy.</p><p><strong><em>Dr. Glenn C. Altschuler is the Thomas and Dorothy Litwin Professor of American Studies at Cornell University. He wrote this review for the Florida Courier.</em></strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&via=Flcourier&url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.flcourier.com/tncms/asset/editorial/f3bddaae-0b1b-11ed-824d-d38d07797c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCFCG%2C%20LLC%5D%20%E2%80%98African%20Founders%E2%80%99%20is%20a%20monumental%20look%20at%20cultural%20history&body=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bddaae-0b1b-11ed-824d-d38d07797c56"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.flcourier.com/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3bddaae-0b1b-11ed-824d-d38d07797c56" class="save-list-f3bddaae-0b1b-11ed-824d-d38d07797c56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3bddaae-0b1b-11ed-824d-d38d07797c56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22david%20hackett%20fischer%22#tncms-source=keyword" class="tag-david-hackett-fischer label label-default" data-tncms-track-dmp='search: david-hackett-fischer' rel="nofollow">David Hackett Fischer</a>
                </li> <li>
                    <a href="/search/?k=%22history%22#tncms-source=keyword" class="tag-history label label-default" data-tncms-track-dmp='search: history' rel="nofollow">History</a>
                </li> <li>
                    <a href="/search/?k=%22ethnology%22#tncms-source=keyword" class="tag-ethnology label label-default" data-tncms-track-dmp='search: ethnology' rel="nofollow">Ethnology</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22anthropology%22#tncms-source=keyword" class="tag-anthropology label label-default" data-tncms-track-dmp='search: anthropology' rel="nofollow">Anthropology</a>
                </li> <li>
                    <a href="/search/?k=%22slave%22#tncms-source=keyword" class="tag-slave label label-default" data-tncms-track-dmp='search: slave' rel="nofollow">Slave</a>
                </li> <li>
                    <a href="/search/?k=%22african%20founders%22#tncms-source=keyword" class="tag-african-founders label label-default" data-tncms-track-dmp='search: african-founders' rel="nofollow">African Founders</a>
                </li> <li>
                    <a href="/search/?k=%22african%20american%22#tncms-source=keyword" class="tag-african-american label label-default" data-tncms-track-dmp='search: african-american' rel="nofollow">African American</a>
                </li> <li>
                    <a href="/search/?k=%22thomas%22#tncms-source=keyword" class="tag-thomas label label-default" data-tncms-track-dmp='search: thomas' rel="nofollow">Thomas</a>
                </li> <li>
                    <a href="/search/?k=%22glenn%20c.%20altschuler%22#tncms-source=keyword" class="tag-glenn-c_-altschuler label label-default" data-tncms-track-dmp='search: glenn-c_-altschuler' rel="nofollow">Glenn C. Altschuler</a>
                </li> <li>
                    <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" data-tncms-track-dmp='search: united-states' rel="nofollow">United States</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1073022" class="tncms-block"><section id="block-1073022" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1073022 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1073022" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1073022" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f3bddaae-0b1b-11ed-824d-d38d07797c56" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f3bddaae-0b1b-11ed-824d-d38d07797c56" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.flcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.flcourier.com%2Fentertainment%2Fafrican-founders-is-a-monumental-look-at-cultural-history%2Farticle_f3bddaae-0b1b-11ed-824d-d38d07797c56.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1046811" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046811" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046811');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1129968" class="tncms-block"><section id="block-1129968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1129968 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1129968"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-1129968" type="checkbox" name="list_id[]" value="697053b6-2b5d-11ec-a238-1fb406d4acda" data-name="Florida Courier Briefing" title="Florida Courier Briefing" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Florida Courier Briefing</h4>
                                    
                                        <p>Have the latest local news delivered every week so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1129968" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.flcourier.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1046626" class="tncms-block visible-lg visible-md styled"><section id="block-1046626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046626 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unexpected-spaces/article_a987d670-0b3d-11ed-8f05-6fc1190f02c6.html" class="tnt-asset-link" aria-label="Unexpected spaces">
        

        
            Unexpected spaces</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food/grocery-store-savings-hacks/article_3ec71062-0b1f-11ed-af06-33bd653be13c.html" class="tnt-asset-link" aria-label="Grocery store savings hacks">
        

        
            Grocery store savings hacks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food/sweet-summer-treats-that-beat-the-heat/article_99b17a52-0b20-11ed-8ec4-fb15e3f30cd7.html" class="tnt-asset-link" aria-label="Sweet summer treats that beat the heat">
        

        
            Sweet summer treats that beat the heat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food/keto-vs-mediterranean-diet/article_fe24d07c-0b1d-11ed-8e38-eb6e9efb5114.html" class="tnt-asset-link" aria-label="Keto vs. Mediterranean diet">
        

        
            Keto vs. Mediterranean diet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/forbes-lists-rihanna-as-world-s-youngest-self-made-billionaire/article_cea3ac02-0b1c-11ed-8f0e-a3a2adaee0f0.html" class="tnt-asset-link" aria-label="Forbes lists Rihanna as world’s youngest self-made billionaire">
        

        
            Forbes lists Rihanna as world’s youngest self-made billionaire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/african-founders-is-a-monumental-look-at-cultural-history/article_f3bddaae-0b1b-11ed-824d-d38d07797c56.html" class="tnt-asset-link" aria-label="‘African Founders’ is a monumental look at cultural history">
        

        
            ‘African Founders’ is a monumental look at cultural history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/daniel-kaluuya-reunites-with-jordan-peele-in-nope/article_67ff93ca-0b1d-11ed-baba-9700e139384c.html" class="tnt-asset-link" aria-label="Daniel Kaluuya reunites with Jordan Peele in ‘Nope’">
        

        
            Daniel Kaluuya reunites with Jordan Peele in ‘Nope’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/excavation-of-graves-begins-at-site-of-colonial-black-church/article_1838b472-0b1b-11ed-928b-dbb1591a15f9.html" class="tnt-asset-link" aria-label="Excavation of graves begins at site of colonial Black church">
        

        
            Excavation of graves begins at site of colonial Black church</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1046690" class="tncms-block visible-lg visible-md"><section id="block-1046690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1046690 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0d424d21-4852-5806-83fc-b6b6864b5cdd" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0d424d21-4852-5806-83fc-b6b6864b5cdd media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/florida-courier/edition_0d424d21-4852-5806-83fc-b6b6864b5cdd.html" class="tnt-asset-link"  aria-label="Florida Courier">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Florida Courier"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/eedition/a/f4/af4d14dd-a73b-5222-91ee-a8ec93d39308/62d88b5920be2.preview-300.jpg?resize=150%2C264 150w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/eedition/a/f4/af4d14dd-a73b-5222-91ee-a8ec93d39308/62d88b5920be2.preview-300.jpg?resize=200%2C352 200w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/eedition/a/f4/af4d14dd-a73b-5222-91ee-a8ec93d39308/62d88b5920be2.preview-300.jpg?resize=225%2C396 225w, https://bloximages.newyork1.vip.townnews.com/flcourier.com/content/tncms/assets/v3/eedition/a/f4/af4d14dd-a73b-5222-91ee-a8ec93d39308/62d88b5920be2.preview-300.jpg?resize=300%2C528 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/florida-courier/edition_0d424d21-4852-5806-83fc-b6b6864b5cdd.html" class="tnt-asset-link" aria-label="Florida Courier">
        

        
            Florida Courier</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1046663" class="tncms-block styled"><section id="block-1046663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046663 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1046663" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1046663" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1046663" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1046663" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1046663" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/health/two-black-men-share-their-journeys-with-mental-health/article_319959a0-0989-11ed-ab51-53d2ee08f0fa.html">Two Black men share their journeys with mental health</a></li><li><a href="/news/excavation-of-graves-begins-at-site-of-colonial-black-church/article_1838b472-0b1b-11ed-928b-dbb1591a15f9.html">Excavation of graves begins at site of colonial Black church</a></li><li><a href="/health/moffitt-orlando-health-and-united-way-of-broward-county-launch-health-equity-training-program/article_f8927b2a-0774-11ed-a64d-bf1ce09deb71.html">Moffitt, Orlando Health and United Way of Broward County launch health equity training program</a></li><li><a href="/commentaries/joe-biden-needs-to-go/article_1950d5d2-0b17-11ed-b8e5-cb73c846da95.html">Joe Biden needs to go</a></li><li><a href="/news/akas-attending-international-convention-this-week-in-orlando/article_eae1bffc-0208-11ed-9f4a-e306b0bec138.html">AKAs attending international convention this week in Orlando</a></li><li><a href="/news/the-road-to-stable-mental-health-for-stay-at-home-moms/article_7702668c-0360-11ed-87f9-43d4fd80ec5a.html">The road to stable mental health for stay-at-home moms</a></li><li><a href="/news/100-years-of-sisterhood-and-service-sigma-gamma-rho-sorority-celebrates-centennial/article_4e0fc40a-0986-11ed-9bad-5f95ea78f64b.html">100 years of sisterhood and service: Sigma Gamma Rho Sorority celebrates centennial</a></li><li><a href="/lifestyle/experts-how-sesame-place-incident-can-be-used-as-a-teaching-moment-in-racial-bias/article_b86cf388-088f-11ed-9f30-37a06fbbe36f.html">Experts: How ‘Sesame Place’ Incident Can Be Used As A Teaching Moment In Racial Bias</a></li><li><a href="/news/agri-tourism-trail-spotlights-black-farms-in-southwest-georgia/article_68d4ed2a-045d-11ed-8616-9be66d593886.html">Agri-Tourism trail spotlights Black farms in Southwest Georgia</a></li><li><a href="/food/keto-vs-mediterranean-diet/article_fe24d07c-0b1d-11ed-8e38-eb6e9efb5114.html">Keto vs. Mediterranean diet</a></li></ul></div>
        
        
            <div id="images-1046663" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1046663" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1046663" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1046812" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046812" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046812');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1046648" class="tncms-block styled"><section id="block-1046648" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046648 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.flcourier.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1046681" class="tncms-block styled"></div><div id="tncms-block-1046643" class="tncms-block styled"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1046816" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046816" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046816');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1057629" class="tncms-block"><section id="block-1057629" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1057629 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1046804" class="tncms-block"><section id="block-1046804" class="block emphasis-h4   " ><div id="evvnt-calendar-1046804"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1046804();"></script></section></div><div id="tncms-block-1046659" class="tncms-block"><section id="block-1046659" class="block emphasis-h3   " ><div class=" card"><div class="form-index">
        
        
            
                <div class="form-category form-category-forms">
                    <h4>Forms</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/request_advertising_information">Request Advertising Information</a>
            </li>
            
        
            
                
                        </ul>
                    </div>
                <div class="form-category form-category-online services">
                    <h4>Online Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/letter_editor">Letter to the Editor</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/obit">Obituary Announcement</a>
            </li>
            
        
            
                
                        </ul>
                    </div>
                <div class="form-category form-category-subscription services">
                    <h4>Subscription Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/subscription_services/change_address">Change of Address</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/delivery_issues">Delivery Issues</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/paybill">Pay Bill</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/subscribe">Subscribe</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/vacation">Vacation Stop / Restart</a>
            </li>
            
                    </ul>
                </div>
            
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1046815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1048662" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1048662" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1048662');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1046684" class="tncms-block styled"><section id="block-1046684" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046684 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real-estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commentaries"  href="/commentaries/"  tabindex="0" >
                    <span class="nav-label ">Commentaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1046654" class="tncms-block styled"><section id="block-1046654" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046654 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLORIDACOURIER&amp;publisher_url:flcourier.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div><div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1057638" class="tncms-block styled"><section id="block-1057638" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1057638 ">
        <div class="block-title-inner">
            <h3>
                
                Affiliate
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-daytona-times"  href="http://daytonatimes.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Daytona Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1046686" class="tncms-block styled"><section id="block-1046686" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046686 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>FLCourier.com</strong><br>
    P.O. Box 48857<br>
    Tampa, FL 33646
    <br>
    
        <strong>Phone:</strong> 813-716-6288<br>
        <strong>Email:</strong> <a href="mailto:news@flcourier.com">news@flcourier.com</a><br>
    
</address></section></div><div id="tncms-block-1046694" class="tncms-block padding-bottom styled"><div class="follow-links-1046694 default">
    
    <section id="block-1046694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1046694 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/Flcourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Flcourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/Flcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.flcourier.com",
  "sameAs" : ["https://facebook.com/Flcourier/","https://twitter.com/Flcourier/","https://instagram.com/Flcourier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1046658" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1046658"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">CFCG, LLC</a>, P.O. Box 48857 Tampa, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f3bddaae-0b1b-11ed-824d-d38d07797c56")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16071.add('act', dmpData);_cc16071.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["entertainment", "news", "townnews/history", "townnews/ethnology", "townnews/law", "townnews/anthropology"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["david hackett fischer", "history", "ethnology", "law", "anthropology", "slave", "african founders", "african american", "thomas", "glenn c. altschuler", "united states"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1046692'),
            query_input = d.getElementById('site-search-1046692-term'),
            search_dropdown = d.getElementById('site-search-1046692-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1046692 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1046697').click(function(e){
                                        $('#weather-1046697 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1046691'),
            query_input = d.getElementById('site-search-1046691-term'),
            search_dropdown = d.getElementById('site-search-1046691-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1046691 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal();
                        });
                    }  else {
                        carouselInit_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal() {
                var gallery_ad_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal = false;
                var gallery_changed_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .owl-stage-outer").height( $('#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal = $('#gallery-items-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal').data('owlCarousel');
                $('#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal.prev();
                });
                $('#carousel-f3bddaae-0b1b-11ed-824d-d38d07797c56-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f3bddaae_0b1b_11ed_824d_d38d07797c56_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16071.add('act', mailListData);_cc16071.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/flcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16071.add('act', dmpData);_cc16071.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>